LACP

Link Aggregation Control Protocol (LACP) es parte del estándar IEEE802.3ad y permite agregar varios puertos físicos a uno lógico. Además LACP permite negociar entre los dos extremos de la conexión.

Configuración en Cisco:

interface Port-channel10
 description Portchannel con lacp
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 100,200
 switchport mode trunk
 spanning-tree portfast trunk
!
interface GigabitEthernet0/2
 description PCconLACP1 
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 10 mode active
!
interface GigabitEthernet0/3
 description PCconLACP2 
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 10 mode active
!

Configuración en Mikrotik

[admin@Router1] interface bonding> add slaves=ether1,ether2

Configuración en Debian

auto bond0
 iface bond0 inet static
 address 10.0.0.80
 gateway 10.0.0.1
 broadcast 10.0.0.255
 netmask 255.255.255.0
 up /sbin/ifenslave bond0 eth1 eth2
 down /sbin/ifenslave -d bond0 eth0 eth1

Enlaces recomendados:

2 comments

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.