Podcast #78: Policy Routing en Mikrotik

Hoy os hablo de policy routing en Mikrotik. El policy routing de hoy vamos a verlo con el ejemplo de un colegio.

En el ejemplo del colegio la red de alumnos saldrá por una fibra y la red de profesores saldrá por otra fibra diferente. Para conseguir esto tendremsos que usar un mangle para marcar los paquetes y una ruta utilizando la etiqueta del mangle para cambiar el gateway.

/ip firewall mangle
add action=mark-routing chain=prerouting comment=”Marcado para la red de profesores” \
in-interface=ether1 new-routing-mark=\
Red_de_profesores src-address=192.168.14.0/24

/ip route
add comment=”Ruta de salida para la red de profesores” \
distance=1 gateway=200.200.200.1 routing-mark=Red_de_profesores

Fotografía de Adrian Almenar

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.