Podcast #141: VRRP en Mikrotik con track interface

Hoy os traigo un ejemplo de configuración con VRRP. Hoy os cuento como montar VRRP en mikrotik de forma que tengamos redundancia de gateway y de línea de conexión a internet.

Hay que tener en cuenta que la prioridad más alta será la que tenga el master

/interface vrrp
add interface=ether2 name=vrrp2 priority=1

/ip address
add address=192.168.1.200/24 interface=ether1 network=192.168.1.0
add address=172.16.1.2/24 interface=ether2 network=172.16.1.0
add address=172.16.1.1/24 interface=vrrp2 network=172.16.1.0

/system script
add name=vrrp-prio-down owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive source=\
“/interface vrrp set priority=1 [find name=\”vrrp2\”]”
add name=vrrp-prio-up owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive source=\
“/interface vrrp set priority=255 [find name=\”vrrp2\”]”

/tool netwatch
add down-script=vrrp-prio-down host=192.168.1.201 interval=5s up-script=vrrp-prio-up

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.